Inbound PSTN Impairment

Incident Report for Gazelle Telecommunications

Resolved

From 10:35am to 11:28am, we experienced an issue where inbound calls from Bandwidth were not received correctly, causing calls to go to a busy signal. We were able to resolve it from 10:54am to 11:17am but the issue recurred. At 11:28am, the problem was permanently resolved.

A full investigation and RFO will be forthcoming as soon as our internal investigation has completed.
Posted May 05, 2026 - 12:05 PDT

Monitoring

As of 11:18am we believe the problem with inbound calls to Bandwidth DIDs is resolved. We will continue to monitor and investigate root cause.
Posted May 05, 2026 - 11:35 PDT

Identified

We continue to investigate the issue and are engaging with Bandwidth now. For a short-term solution, please reach out to customer service (support@gazelletel.com) with an off-net number you would like calls forwarded to. Since this is an inbound issue with the underlying carrier our failover routing does not engage. Failover routing is designed for a failure with the customer infrastructure.
Posted May 05, 2026 - 10:47 PDT

Investigating

We are investigating an issues effecting calls from PSTN not completing. The problem appears to be isolated to Bandwidth DIDs (affects mostly legacy PacBell numbers).
Posted May 05, 2026 - 10:39 PDT
This incident affected: PSTN Connectivity.